Los foros del Guille

Si no encuentras respuesta, puedes buscar en el sitio del Guille

Google
 

Ya está a la venta Novedades de Visual Basic 9.0

Selecciona el foro y pulsa en mostrar:     Mostrar 
De tu interés (algunos de los avisos publicados)

08/dic/2005
Si haces una pregunta y te responden correctamente, por favor, márcala como respuesta válida (pulsa en la interrogación de la respuesta que responda tu duda), de esa forma ayudarás a otros que tengan esa misma duda. Gracias.

  Foro: HTML.General Cantidad:  Desde:   Hasta:    Aplicar   Responder 
Respuestas a: 36369 - Como Soluciono este Error:
IDAsuntoFechaNick 
36369 Como Soluciono este Error:10/12/07 18:04jaquinom   
Esta claro que no soy experto en esto, por eso necesito ayuda de ustedes.
:P[Espero que lean esto]:)
Estoy tratando de invocar un web services, alojado en un servidor Oracle-Application-Server (entiendo que trabaja con AXIS)desde javascript y luego de hacer la peticion me aparece esto:
(Veo que se refiere al encabezado SOAP, pero nose que debo hacer para correjir este ERROR.

Desde Ya Muchas Gracias.
 <?xml version="1.0" encoding="UTF-8" ?> 
- <soapenv:Envelope xmlns:soapenv="<a href='http://schemas.xmlsoap.org/soap/envelope/'
     target='externo'>http://schemas.xmlsoap.org/soap/envelope/</a>" xmlns:xsd="<a href='http://www.w3.org/2001/XMLSchema'
     target='externo'>http://www.w3.org/2001/XMLSchema</a>" xmlns:xsi="<a href='http://www.w3.org/2001/XMLSchema'
     target='externo'>http://www.w3.org/2001/XMLSchema</a>-instance">
- <soapenv:Body>
- <soapenv:Fault>
  <faultcode xmlns:ns1="<a href='http://xml.apache.org/axis/'
       target='externo'>http://xml.apache.org/axis/</a>">ns1:Client.NoSOAPAction</faultcode> 
  <faultstring>no SOAPAction header!</faultstring> 
  <detail /> 
  </soapenv:Fault>
  </soapenv:Body>
  </soapenv:Envelope>
[Editado: jaquinom, 28/12/2007 18:55:31]
IDAsuntoFechaNick 
36952 Re: Como Soluciono este Error: (Resp: 36369)28/12/07 18:53jaquinom   
 
<?xml version="1.0" encoding="UTF-8" ?> 
- <soapenv:Envelope xmlns:soapenv="<a href='http://schemas.xmlsoap.org/soap/envelope/'
     target='externo'>http://schemas.xmlsoap.org/soap/envelope/</a>" xmlns:xsd="<a href='http://www.w3.org/2001/XMLSchema'
     target='externo'>http://www.w3.org/2001/XMLSchema</a>" xmlns:xsi="<a href='http://www.w3.org/2001/XMLSchema'
     target='externo'>http://www.w3.org/2001/XMLSchema</a>-instance">
- <soapenv:Body>
- <soapenv:Fault>
  <faultcode xmlns:ns1="<a href='http://xml.apache.org/axis/'
       target='externo'>http://xml.apache.org/axis/</a>">ns1:Client.NoSOAPAction</faultcode> 
  <faultstring>no SOAPAction header!</faultstring> 
  <detail /> 
  </soapenv:Fault>
  </soapenv:Body>
  </soapenv:Envelope>

CONFIRMADO AQUI NO RESPONDE NADIE. CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE.
CONFIRMADO AQUI NO RESPONDE NADIE. CONFIRMADO AQUI NO RESPONDE NADIE.
[Editado: jaquinom, 28/12/2007 18:54:22]


Si esta respuesta resuelve tu duda, por favor pulsa en la de este mensaje. Gracias.

 
(c) Guillermo 'guille' Som, 2005-2017  - foros.elGuille v1.0.5.3 (23/Mar/2009 14:50 GMT +1)  - (ASP.NET 2.0 v2.0.50727.8762)
 
Usuarios activos: 71 - App. iniciada: 18/11/2017 1:11:19 GMT - La hora GMT del servidor es: 18/11/2017 10:11:53 GMT