Los foros del Guille

elGuille.hosting: Ofertas de alojamiento
posiblemente los mejores precios
¡¡¡ Ahora con el doble de casi todo !!!

Si no encuentras respuesta, puedes buscar en el sitio del Guille

Google
 
Selecciona el foro y pulsa en mostrar:     Mostrar 
De tu interés (algunos de los avisos publicados)

19/ene/2006
Antes de hacer una pregunta... te recomiendo que busques si ya tiene respuesta.
En la página de búsqueda he añadido una nueva opción para que busque en los que ya tienen respuesta correcta.

  Foro: .NET General Cantidad:  Desde:   Hasta:    Aplicar   Responder 
Respuestas a: 57392 - problema con el menu en chrome
IDAsuntoFechaNick 
57392 problema con el menu en chrome11/12/13 09:19julianjg   
Buenos días, tengo un problema con el menu en chrome, no me funciona, he intentado varias sugerencias en internet pero no funciona, uso vs 2008, alguien me puede ayudar, gracias por la colaboración que me puedan dar.

Saludos

JUJAGI
IDAsuntoFechaNick 
57395 Re: problema con el menu en chrome (Resp: 57392)12/12/13 02:58julianjg   
Me respondo, ya lo solucione con el siguiente comando:

Protected Sub Page_PreInit(ByVal sender As Object, ByVal e As System.EventArgs) Handles Me.PreInit
If (Request.ServerVariables("http_user_agent").IndexOf("Safari", StringComparison.CurrentCultureIgnoreCase) <> -1) Or (Request.ServerVariables("http_user_agent").IndexOf("Chrome", StringComparison.CurrentCultureIgnoreCase) <> -1) Then
Page.ClientTarget = "uplevel"
End If
End Sub


Si esta respuesta resuelve tu duda, por favor pulsa en la de este mensaje. Gracias.

 
(c) Guillermo 'guille' Som, 2005-2017  - foros.elGuille v1.0.5.3 (23/Mar/2009 14:50 GMT +1)  - (ASP.NET 2.0 v2.0.50727.8762)
 
Usuarios activos: 68 - App. iniciada: 23/09/2017 5:26:12 GMT - La hora GMT del servidor es: 23/09/2017 12:48:19 GMT